Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

4 Pages«<234
Options
Go to last post Go to first unread
Offline arichardd  
#61 Posted : 10 October 2013 15:24:16(UTC)
arichardd

Rank: Newbie

Groups: Registered
Joined: 10/10/2013(UTC)
Posts: 2

Thank you very much. Helped me a lot.
Offline ElSid  
#62 Posted : 11 October 2013 18:28:43(UTC)
ElSid


Rank: Advanced Member

Groups: Registered
Joined: 05/03/2009(UTC)
Posts: 285
Man
United States
Location: USA

Was thanked: 9 time(s) in 8 post(s)
Any update on the official portable version? I have not seen any nightly builds or other communication. Thanks Martin for the unofficial version as a stop gap Clap
Offline Davide Carpi  
#63 Posted : 11 October 2013 20:47:22(UTC)
Davide Carpi


Rank: Advanced Member

Groups: Registered, Advanced Member
Joined: 13/01/2012(UTC)
Posts: 2,210
Man
Italy
Location: Italy

Was thanked: 1119 time(s) in 731 post(s)
Whistle

Edited by user 11 October 2013 20:53:45(UTC)  | Reason: Not specified

If you like my plugins please consider a donation to SMath Studio; for personal contributions to me: paypal.me/dcprojects
Offline lpolkosnik  
#64 Posted : 11 October 2013 22:09:35(UTC)
lpolkosnik

Rank: Newbie

Groups: Registered
Joined: 11/10/2013(UTC)
Posts: 1
United States
Location: new york

Clap
Great program using install version would prefer portable, tried downloading but not autorized error

Keep up great work

Thanks,

Leon
Offline sys0007  
#65 Posted : 26 November 2013 17:48:58(UTC)
sys0007

Rank: Newbie

Groups: Registered
Joined: 26/11/2013(UTC)
Posts: 2

I have a big problem: I installed the latest version of SMath and execute him shows me an error message: "Unable to find a version of the runtime to run this application". I have installed Windows XP with framework .net v4.0. On the other hand, I installed the same version on my Notebook with windows 7 home having built framework v4.0 .net and I have not had any problems. Could anyone tell me how to fix the problem in Windows XP?
Offline Davide Carpi  
#66 Posted : 26 November 2013 21:13:21(UTC)
Davide Carpi


Rank: Advanced Member

Groups: Registered, Advanced Member
Joined: 13/01/2012(UTC)
Posts: 2,210
Man
Italy
Location: Italy

Was thanked: 1119 time(s) in 731 post(s)
SMath needs .NET framework 2.0.

from the Microsoft site (Version Compatibility in the .NET Framework)
Quote:
Compatibility and side-by-side execution

If you cannot find a suitable workaround for your issue, remember that the .NET Framework 4.5 runs side by side with versions 1.1, 2.0, and 3.5, and is an in-place update that replaces version 4. For apps that target versions 1.1, 2.0, and 3.5, you can install the appropriate version of the .NET Framework on the target machine to run the app in its best environment. For more information about side-by-side execution, see Side-by-Side Execution in the .NET Framework.


Here there is a list of embedded frameworks in MS OS:
What version of the .NET Framework is included in what version of the OS?

As you can see from the link above, you have to install the 2.0 Framework if your system is prior to Windows Vista Good

Moreover seems that users with Windows 8 or later needs to install the 3.5 framework
Quote:
It also includes the .NET Framework 3.5 SP1 as an OS component that is not installed by default. The .NET Framework 3.5 SP1 can be added or removed via the Programs and Features control panel.

Edited by user 26 November 2013 21:27:01(UTC)  | Reason: Not specified

If you like my plugins please consider a donation to SMath Studio; for personal contributions to me: paypal.me/dcprojects
Offline ramivei  
#67 Posted : 27 January 2014 02:46:39(UTC)
ramivei

Rank: Newbie

Groups: Registered
Joined: 27/01/2014(UTC)
Posts: 2

Hello,

it seems that the link to the latest portable version is not workimg Sad
Offline mkraska  
#68 Posted : 27 January 2014 12:03:59(UTC)
mkraska


Rank: Advanced Member

Groups: Registered
Joined: 15/04/2012(UTC)
Posts: 1,511
Germany

Was thanked: 801 time(s) in 514 post(s)
That is correct. You might try the inofficial portable version, see my signature.
Martin Kraska

Pre-configured portable distribution of SMath Studio: https://en.smath.info/wi...th%20with%20Plugins.ashx
Offline abelle  
#69 Posted : 01 April 2014 14:14:45(UTC)
abelle

Rank: Newbie

Groups: Registered
Joined: 26/08/2013(UTC)
Posts: 2
Australia
Location: Tasmania

The SMathStudioDesktop.0_96_4868.Portable.exe downoad link on this page gave server error 401 - Unauthorized: access is denied due to invalid credentials.
I think it is a dead link.
The portable versions are very nice for testing when you can't load software on the PC.
Thanks for your excellent software, which I don't use now, but can see it will be useful when I need it.
Offline mkraska  
#70 Posted : 01 April 2014 18:05:45(UTC)
mkraska


Rank: Advanced Member

Groups: Registered
Joined: 15/04/2012(UTC)
Posts: 1,511
Germany

Was thanked: 801 time(s) in 514 post(s)
Just follow the link in my signature.
Martin Kraska

Pre-configured portable distribution of SMath Studio: https://en.smath.info/wi...th%20with%20Plugins.ashx
Offline olgapet  
#71 Posted : 27 May 2014 11:58:28(UTC)
olgapet

Rank: Newbie

Groups: Registered
Joined: 27/05/2014(UTC)
Posts: 1
Russian Federation
Location: Moscow

Get this error with the linux package:

gzip: stdin: invalid compressed data--crc error
tar: Child returned status 1
tar: Error is not recoverable: exiting now
_____________
врати, входни врати, врати
Offline popescu  
#72 Posted : 31 May 2014 17:50:27(UTC)
popescu

Rank: Newbie

Groups: Registered
Joined: 31/05/2014(UTC)
Posts: 1
Norway
Location: oslo

Heloo, I can not dowload last portable win version SMathStudioDesktop.0_96_4868.Portable.exe . tell me "401 - Unauthorized: Access is denied due to invalid credentials." ??
Please can you help me ?
Regards Popescu.
Offline sija  
#73 Posted : 31 May 2014 20:39:24(UTC)
sija


Rank: Advanced Member

Groups: Registered
Joined: 19/04/2013(UTC)
Posts: 46
Man
Poland
Location: Podkarpackie, Poland

Was thanked: 7 time(s) in 7 post(s)
Hello Popescu,

Here:

Portable version.

you be able download the last portable version.

Regards,

Janusz

Edited by user 31 May 2014 23:46:23(UTC)  | Reason: Not specified

Users browsing this topic
4 Pages«<234
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.